Is the mailsystem.net compatible with .NET Framework 2.0?

Jul 19, 2013 at 3:49 PM
thank you!
Developer
Jul 25, 2013 at 5:04 AM
No, the library needs .NET 4.0